eXtream Software Development Forum
Distorted audio in from Native Instruments Komplete Audio 6 - Printable Version

+- eXtream Software Development Forum (http://www.extreamsd.com/forum)
+-- Forum: Apps (http://www.extreamsd.com/forum/forumdisplay.php?fid=4)
+--- Forum: Audio Evolution Mobile (http://www.extreamsd.com/forum/forumdisplay.php?fid=21)
+---- Forum: Help (http://www.extreamsd.com/forum/forumdisplay.php?fid=10)
+---- Thread: Distorted audio in from Native Instruments Komplete Audio 6 (/showthread.php?tid=540)



Distorted audio in from Native Instruments Komplete Audio 6 - Bryan_Sw - 06-27-2017

Patching my guitar into the Komplete Audio 6 results in terrible distortion even if I lower the input gain to lowest possible setting. I have the Evoloution app running on a Samsung Galaxy S5 with the 6.01 Android OS. I power the USB audio device (Komplete Audio 6)with a powered USB 3.0 hub which appears to working fine. I also I noticed Direct monitoring is turned on for the device. Is the Evolution App turning it on?
On another track I imported an MP3 it too was having problems. it would play at a higher tempo or speed and was also distorted. So, I removed the track and inserted a new on. Loaded in the Imported audio file that Evolution created from the conversion and then the Audio played at the correct speed and was no longer distorted.
Still my guitar input is really distorted for some reason. This is straight into the USB device with no pedals in between.
I reattached the Komplete Audio 6 to my computers USB and tested the guitar input and it works fine with my DAW software.
Also my DAW takes my guitar input and it sends it to a single track in stereo (2 channels). With the Evolution app the guitar input only can be heard in a single channel. So I don't understand why I can't have it on both channels?

Thanks


RE: Distorted audio in from Native Instruments Komplete Audio 6 - dwrae - 06-28-2017

The NI6 has issues with sample rates as noted in our compatibility list. You may have luck using it correctly at either 48000Hz or 96000Hz. We have no solution to this problem.
For the mono/stereo issue, please see the last video tutorial here:
http://www.extreamsd.com/index.php/video-tutorials


RE: Distorted audio in from Native Instruments Komplete Audio 6 - Bryan_Sw - 06-29-2017

(06-28-2017, 12:28 PM)dwrae Wrote: The NI6 has issues with sample rates as noted in our compatibility list. You may have luck using it correctly at either 48000Hz or 96000Hz. We have no solution to this problem.
For the mono/stereo issue, please see the last video tutorial here:
http://www.extreamsd.com/index.php/video-tutorials

Strange but today it is working fine now. Not sure what I did. The sample rates are changeable now. I think the problem was that if a track is armed the sample rate becomes locked so you can't change it or anything else for that particular track. I think probably the track was armed and wasn't able to select other sample rates. But anyways the audio is louder and clear no distortion.

Thanks