Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Use with Zoom H6
#1
Have been using Audio Evolution Mobile for some time on both my Nexus 10 tablet and HTC One phone, using the internal microphones. Used for casual recordings and experimentation, and think it is great.

I recently bought a Zoom H6 6 channel hand-held recorder. It can be used for standalone recording, but also as an audio interface - it has support for Windows/Mac and iPad, but no mention of Android. However, I thought it was worth a try, with an OTG adapter, and I was mostly successful.

Here's the snag. The Zoom H6 has two modes of use as an Audio Interface - 6 channels in/6 out (Multitrack mode) or everything pre-mixed down to Stereo.

When used with an iPad, it is restricted to Stereo mode, and so that is the first thing I tried. It worked semi-ok with the native Android drivers, but absolutely fine with the extreamsd drivers.  Score 1 for Audio Evolution!

But if possible, I wanted to be able to record the 6 channels separately. So I gave the Multitrack mode a try. This resulted in constant noise throughout the recording.

Oh well, I thought, that won't work. But then later, I was playing with USB Audio Recorder Pro, and discovered that I got exactly the same noise when in 44.1kHz, but if I changed it to anything else - 48kHz or 96kHz - the recording was clear as a bell. Excited, I then went back to Audio Evolution Mobile, but found that it was locked in 44.1 kHz. The drop down box was greyed out, and it didn't offer any other options.

I tried setting the H6 to default to 96kHz, but when I start AEM, it forces it back to 44.1 kHz.

Any ideas? Please feel free to ask me to try anything you need to help analyse this, as I probably haven't given you everything you need.

Also, is there a way to have AEM use the device for audio input, but still output audio through the tablet speakers? Because when I plug the H6 in, everything gets automatically routed to the tiny little speaker in the device; and I can't see an option or control to change this.

Thanks

Chris
Reply
#2
I forgot to say - all of the above was with the Nexus 10 tablet; but I then proceeded to do the same with my HTC One phone, and got exactly the same results.
Reply
#3
Just had a realisation. The noise is not interference in the actual inbound Audio interface signal. Blush

What is happening is when plugged in in Multitrack mode, and at 44.1kHz, the tablet/software is outputting a noise through the recorder's speaker, which is then picked up by the microphone - hence the noise in the recording. However, it is not feedback.

If I turned the monitor volume down to zero, the recording itself is noise free. If I plug in headphones, the noise can be heard over them, but at least doesn't reach the microphone. The H6 has a setting "direct monitor off", which seems to fix this, at the expense of monitoring. This is going to be my solution for now.

I have also noted that if I start with a clean recording, and play that back through the H6 (headphones or speaker) I get the noise. So it is a product of sending audio from the tablet to the H6 (either as a monitor signal or playback).

I can live with this. However, it is still the case that this problem is only apparent when at 44.1kHz - 48khz and 96kHz work fine. But while that is a solution for USB Audio Recorder PRO, Audio Evolution Mobile only offers me 44.1kHz.

Sorry to have gone on about this, but I've actually found it quite interesting. Biggrin
Reply
#4
Changing sample rates is only possible when no audio track is already present in the project. Please start AEM with the Zoom attached and set up to the correct sample rate, then tap on Project, scroll down/up to Options and select 48000 or 96000Hz. Now you should be able to record at that rate.

For routing audio output through the tablet's speakers, please go to the master channel in the 2nd mixer screen, select the output button and choose 'Android'.

I hope this helps!
Reply
#5
Thank you!

I was looking in More/Options to change this, rather than in Projects/Options. Setting the sample rate there did the trick.

However, it looks like I need to do that for each project? Or is there a way to make the setting stick, which I haven't noticed.

Many thanks again, for the speedy response. Whereas I am going to be using the H6 standalone in a lot of cases, the ability to use it with AEM for more complex requirements has doubled the value of my new toy.
Reply
#6
I think the project sample rate will only stick if you do not leave the app, perhaps we can make a preferred sample rate option.
Reply
#7
Cheers. Will keep an eye out; but this already very usable, now I know what to do. :)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)