Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tidal skipping problem
#1
Great app! However, lately I've been having problems streaming Tidal HiFi via wifi and 4G. Plenty of skipping, primarily at the beginning of tracks it seems (although quite random). No problems playing via the Tidal app. No problems just a few weeks ago. I use UAPP on an HTC One M9 running Marshmallow, with no external devices ("Play through Android"). Any help appreciated!
Reply
#2
Can you see if increasing the network buffer size helps?
Reply
#3
(04-06-2017, 11:25 AM)dwrae Wrote: Can you see if increasing the network buffer size helps?

Thanks for the suggestion, but yeah, already tried that. No improvement. For the time I've gone back to streaming via the Tidal app, while using UAPP for local playback. I'm not using my phone for critical listening, so it's not too big a deal. Well, OK, maybe a little. I do find UAPP to sound more natural and neutral so I would prefer to use it for sure. Plus, it worked fine just a few weeks ago, which is a little frustrating...
Reply
#4
Well, it seems that I've discovered the problem. I've had Adblock Plus for android running in the background for quite a while, to the point where I've kind of forgotten about it. When I checked the usage stats for my data plan, I noticed that all my streaming audio data is assigned to Adblock Plus rather than UAPP or Tidal. So I tried to disable it, and the improvement was immediately noticeable. I still get skipping occasionally, but rarely. Still, this happens at the beginning of tracks, but it's quite insignificant compared to the problems I experienced previously. I'll play around with the UAPP settings to see if I can get rid of it completely.
Reply
#5
New to forum and first post !
Got Galaxy S7 running Uapp with Tidal Hi Fi and having similar problem.
Seems like the previous track ending few seconds repeats, interrupting the next track. After this initial 'stutter' plays tack fine til next track, when same happens.
Tidal app has no such problems.
I use Uapp to overcome volume issue with Dragonfly red which it does really well and would like a resolution to this 'small' snag.
Tried all buffer sizes and network buffer sizes to no effect.
Love all Uapp add on features like EQ, Android filestore, local network and streaming service integration.  It makes access to multiple sources so easy.
Hope it can be resolved.
Thanks
Reply
#6
(04-17-2017, 02:21 AM)SurferJoe Wrote: New to forum and first post !
Got Galaxy S7 running Uapp with Tidal Hi Fi and having similar problem.
Seems like the previous track ending few seconds repeats, interrupting the next track. After this initial 'stutter' plays tack fine til next track, when same happens.
Tidal app has no such problems.
I use Uapp to overcome volume issue with Dragonfly red which it does really well and would like a resolution to this 'small' snag.
Tried all buffer sizes and network buffer sizes to no effect.
Love all Uapp add on features like EQ, Android filestore, local network and streaming service integration.  It makes access to multiple sources so easy.
Hope it can be resolved.
Thanks

Can you please enable 'Logging to file' in the app's settings and then as soon as this happens again, stop, exit the app and email the file UAPP.txt from the UAPP folder to info AT extreamsd.com?
Reply
#7
Just to chime in. I seem to have the exact same problem:
Samsung S7 Edge,
Dragonfly Black (1.5)
Running Tidal.

It seems like at random location, the player gets stuck, and repeat the same 4 second buffer over and over.
The last couple of times it has involved a change from one track to another (on the same album). I do however not know if it is so every time.
Once in this state, UAPP cannot be operated. You cannot start or stop the playback, you cannot change to a different track.
Closing UAPP and starting again, does not resolve the problem.
I need to reboot the phone in order to get back to normal usage.
Thanks
Reply
#8
If this is reproducible, please enable 'Logging to file' and then after this happens, please send the file UAPP.txt from the UAPP folder to info@extreamsd.com with a short reference to this thread.
Reply
#9
I would very much like to send you the dump.
However when this happends, the app goes non-responding.
"USB Audio Player PRO not responding"

After closing and restarting the app, I have send the dump.
I would not know if the dump that happend to be there is the relevant one or not.

Thanks, Carsten.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)