eXtream Software Development Forum

Full Version: Your device isn't compatible with this version.
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I bought the program, and using without problems under Android 11 on my OnePlus 5T. Now I upgraded to Android 12, (the device remains the same) but I can't install the program from play store, because it says: "Your device isn't compatible with this version."

What could be the problem?