Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Looking for people with a LG G2
#1
As the subject says. If you have one, please let us know.
Reply
#2
I've got one, (in addition to my OnePlus 3t) but it says that the software isn't compatible with my device if when I go to the store page.
Reply
#3
That's odd. It shows up fine here.
Reply
#4
(11-01-2017, 05:16 PM)dwrae Wrote: That's odd. It shows up fine here.

Could be the ROM I'm running, an old Paranoid Android release 5.1.1
Reply
#5
Ah, that must be it. Then it's misconfigured so that it thinks that it doesn't have USB host.
Reply
#6
(07-31-2017, 11:37 AM)dwrae Wrote: As the subject says. If you have one, please let us know.

I have one if you are still interested.
Had to use it as a back up after my G4 bootlooped.

Audio player loaded fine. Android 5.0.2, and Uaap 4.2.5.

Mark
Reply
#7
(05-02-2018, 07:17 PM)markky99 Wrote:
(07-31-2017, 11:37 AM)dwrae Wrote: As the subject says. If you have one, please let us know.

I have one if you are still interested.
Had to use it as a back up after my G4 bootlooped.

Audio player loaded fine. Android 5.0.2, and Uaap 4.2.5.

Mark

Thanks, but it's not needed anymore. It should work with our HiRes driver.
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)