Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No sound through mic output
#1
Hi,

When Im recording audio with my mic IRig Mic Studio, I cannot hear my current playing from my phones(connected to IRig).
It worked before and Id like to hear if there is something to do with the newest update.
Im using Sony Xperia Z3 Compact Tablet.
Otherwise this app is gorgeous and works like a dream on my device!

Cheers!
#2
No changes were made recently that can affect that. Can you please try restarting the Sony with the iRig connected to see if that solves the problem. Furthermore, if the Sony is running Android 5 or higher, do you use the Android driver or the app's (eXtream) driver?
#3
Restarting the tablet with iRig didnt solve the problem. Sony is running android 5 and I'm using eXtream driver(tried also the Android driver with no effect)
Also the app is installed to tablets memory instead of memorycard.
It's a tricky one...:-?
#4
Can you tap 3 times on Next from the app's main screen and see if you enter a 'Hardware volume' screen or if you return back to the main / timeline screen. If you see the 'Hardware volume' screen, please see if any sliders affect (zero-latency) hardware monitoring.
#5
(12-01-2015, 06:33 PM)dwrae Wrote: Can you tap 3 times on Next from the app's main screen and see if you enter a 'Hardware volume' screen or if you return back to the main / timeline screen. If you see the 'Hardware volume' screen, please see if any sliders affect (zero-latency) hardware monitoring.
 solved! went to options and there was Software monitoring set to Off. Must have accientally pressed it off. Maby because you can change settings by pressing the text and not need to aim for the tickbox.
Sorry for wasting your time. My bad.


Forum Jump:


Users browsing this thread: 3 Guest(s)