eXtream Software Development Forum
Version 6.1.1.1 Google Pixel workaround - Printable Version

+- eXtream Software Development Forum (https://www.extreamsd.com/forum)
+-- Forum: Apps (https://www.extreamsd.com/forum/forum-4.html)
+--- Forum: USB Audio Player PRO (https://www.extreamsd.com/forum/forum-22.html)
+---- Forum: Help (https://www.extreamsd.com/forum/forum-11.html)
+---- Thread: Version 6.1.1.1 Google Pixel workaround (/thread-1448.html)



Version 6.1.1.1 Google Pixel workaround - hoverdonkey - 07-21-2023

Hi

Uapp + Google Pixel 6 Pro + Apple dongle (US) have stopped working together.  I see an "Error starting playback!" Message. If I play a track, the music timer runs, the level bars are moving with the music, but no sound comes out. I get sound with other Android players.

In the 6.1.1 1 release notes, a workaround for Pixel phones is listed.  Is there a setting I need enable to make this work please?

Many thanks.


RE: Version 6.1.1.1 Google Pixel workaround - dwrae - 07-21-2023

The work-around is for disconnects after 30 seconds or so. Error starting playback comes from another firmware bug that was present some time ago. So either they reintroduced a bug or you may be running an older firmware version. Can you please check if it's updated to the latest?


RE: Version 6.1.1.1 Google Pixel workaround - hoverdonkey - 07-21-2023

According to my settings pages I am up to date. Android 13, TQ3A.230705.001

I also have a Hidizs sonata, which is working in uapp.


RE: Version 6.1.1.1 Google Pixel workaround - theBIGone - 08-10-2023

I am also experiencing this issue with my pixel 6 on android  14 beta 4.1 in combination with btr5 or dragonfly red.


RE: Version 6.1.1.1 Google Pixel workaround - dwrae - 08-13-2023

Please report this to Google, they are the only ones that can really fix the issue. Especially if you are on an Android beta you should report it to them.


RE: Version 6.1.1.1 Google Pixel workaround - hoverdonkey - 08-24-2023

(08-13-2023, 01:25 PM)dwrae Wrote: Please report this to Google, they are the only ones that can really fix the issue. Especially if you are on an Android beta you should report it to them.

I would be grateful please if you could suggest what I should report to Google.  I am not sure that my original post will cut the mustard with them.


RE: Version 6.1.1.1 Google Pixel workaround - dwrae - 08-26-2023

You can state that apps using the USB host API to play through USB audio DACs stopped working.


RE: Version 6.1.1.1 Google Pixel workaround - foursticks - 10-05-2023

(08-26-2023, 11:28 AM)dwrae Wrote: You can state that apps using the USB host API to play through USB audio DACs stopped working.

Any luck with this issue? I'm getting the same message "Error starting playback!" on my Pixel 7a connected to a FiiO KA1 dongle. Sometimes it works, usually it doesn't.

Thanks.


RE: Version 6.1.1.1 Google Pixel workaround - zepperdude - 01-10-2024

Same issue with me on my Pixel 7 and FiiO KA1