eXtream Software Development Forum
Problem with Artwork - Printable Version

+- eXtream Software Development Forum (https://www.extreamsd.com/forum)
+-- Forum: Apps (https://www.extreamsd.com/forum/forum-4.html)
+--- Forum: USB Audio Player PRO (https://www.extreamsd.com/forum/forum-22.html)
+---- Forum: Help (https://www.extreamsd.com/forum/forum-11.html)
+---- Thread: Problem with Artwork (/thread-965.html)

Problem with Artwork - dedero - 11-25-2019


I'm having a problem with the artwork in my UAPP or even my music that I cannot solve.. the thing is some months ago I was playing around with the library options in the app and I'm not sure how or why, my whole music without artwork was stamped with one from another artist that I have a JPG with artwork, the thing is since then, every single song/artist/album that doesn't have its own artwork was replaced with that artist artwork mentioned before, what I've tried so far with no success:

- Re-installed UAPP
- Removed my music from the SD card and re-copied from my NAS (even fully removed that artist artwork from the SD card)
- Phone factory reset
- Tried in another phone that I bought, in this case that "persistent" artwork was the first to show and 1 second later the JPG from the corresponding artist was stamped
- Tried with the same music using another music app, the persistent artwork was not present
- Checked with dbPoweramp for a potential artwork cached, nothing..

It seems that somehow the artwork is not even cached or something, I cannot really understand why I cannot remove such persistent artwork!, it seems to be linked with my google account and UAPP, I have no clue... (that's the theory behind due to I got that persistent artwork in a brand new phone!)

Any clue here how to get rid of it, it will be really appreciated!

RE: Problem with Artwork - dwrae - 11-30-2019

Can you please go into the app's settings, Library and uncheck 'Android DB album art' and re-scan. Please let me know if that helps.

RE: Problem with Artwork - dedero - 12-01-2019

Hi, I just tried but no luck... and I'm trying a brand new device (iBasso DX160), still the same issue..