Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Distorted audio in from Native Instruments Komplete Audio 6
#1
Patching my guitar into the Komplete Audio 6 results in terrible distortion even if I lower the input gain to lowest possible setting. I have the Evoloution app running on a Samsung Galaxy S5 with the 6.01 Android OS. I power the USB audio device (Komplete Audio 6)with a powered USB 3.0 hub which appears to working fine. I also I noticed Direct monitoring is turned on for the device. Is the Evolution App turning it on?
On another track I imported an MP3 it too was having problems. it would play at a higher tempo or speed and was also distorted. So, I removed the track and inserted a new on. Loaded in the Imported audio file that Evolution created from the conversion and then the Audio played at the correct speed and was no longer distorted.
Still my guitar input is really distorted for some reason. This is straight into the USB device with no pedals in between.
I reattached the Komplete Audio 6 to my computers USB and tested the guitar input and it works fine with my DAW software.
Also my DAW takes my guitar input and it sends it to a single track in stereo (2 channels). With the Evolution app the guitar input only can be heard in a single channel. So I don't understand why I can't have it on both channels?

Thanks
Reply


Messages In This Thread
Distorted audio in from Native Instruments Komplete Audio 6 - by Bryan_Sw - 06-27-2017, 04:56 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)