Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
trying to enable 24bit recording
I've been an AEM user for a few years now actually and have been pleased with the results for creating demos and live recordings. Recently though I acquired a condenser microphone and have been interested in using it for full on final vocal recordings since the use of my phone (Sony xperia XZ1c) is dead quiet operation and has a great processor. In past demo recordings with a dynamic mic the 16 bit format sufficed but with the new condenser it seems like 24 bit is warranted. However I have been unable to get my sound card (M-Audio Fast Track Pro) to register as a 24 bit device in the software despite the fact it's native operating mode is 24bit. Is it the sound card's fault? Is the phone to blame? Is it the sd card? (it is not A1 class). Is the brand of OTG cable important? I tried activating the Force 1 packet per transfer option to no avail. What do you recommend? I have been eyeing the Steinberg UR-RT2  as a possible sound card upgrade but as a struggling musician of course would prefer to get my existing gear to function if possible.
Please create an audio track. After the audio track is created, the app should pop up the input device dialog where you can set resolution and sample rate, unless you disabled that option. In that case, please swipe right over the dots at the bottom of the track's mixer channel and press the topmost button to open the input dialog. Here you should be able to switch between 16 and 24 bit, or only 24-bit if your USB audio interface does not have a 16-bit mode.

If you see 'Android' at the top left, it will only be 16-bit and our driver is not used in that case.

Please let us know if this solves the issue.
Hi thank you for responding. I have followed your procedure and the only available mode is 16 bit from the input settings dialog when adding a new audio track even though on a desktop the only available mode is 24 bit. Not only that but the device is configured on my desktop system to run at 48 kHz sample rate, this is also ignored and I am only offered 44.1 kHz at time of adding a new audio track, even though I have it specified to record at 48 in the program settings. The extreme driver is indeed running and the sound card does operate, but not at the desired specifications(24 bit at 48khz) Any further suggestions would be very welcome. Kind regards
Could you please do the following:

* Start the app
* Go into the Settings (More->Settings or More->Options->Settings depending on your device), Other, Logging and set it to 'Log to file'.
* Exit the app by the back button
* Disconnect and reconnect the USB audio device
* Start the app
* Create an audio track
* Double check to see if you cannot change the sample rate or resolution
* Exit the app
* Please email the log file AELog.txt that is placed in your AudioEvolution directory (this can be in the top folder of your device or in the Documents folder) to
(09-26-2020, 07:46 PM)dwrae Wrote: Thank you for your continued support. I've emailed the log file as you requested. I was as usual unable to change either the sample rate or bit depth.I look forward to learning about your conclusions
kind regards,

Forum Jump:

Users browsing this thread: 1 Guest(s)