Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
White noise with DSD playback
I have been attempting to play some sample DSD 64 tracks. However when I set UAPP to send them to my DAC as native DSD it produces loud white noise, although it correctly identifies them as DSD 2.8MHz.

I have a found a previous thread in this forum which appears to cover the same issue.

The issue was apparently solved by turning off "bitperfect" in all 3 of the places where UAPP allows you to turn it OFF. However I can only find 2 places where bitperfect can be turned off: under "Internal HiRes Audio" (which surely would have no effect on output to an external USB DAC) and "USB Audio". After turning both those off I am still getting the white noise. Is there another setting I need to change?

If I set DSD mode to to "DSD to PCM Conversion" the tracks play perfectly (and sound pretty good). The DAC identifies them as PCM 352.8KHz.

My DAC is an Audiolab M-DAC+, and I have UAPP V6.1.1.6 installed.
Any ideas much appreciated.

Please do not turn off bit-perfect, it has no relation to playing native DSD since this setting is ignored in that case. Please press the volume/EQ button at the bottom and then press the Hardware volume section. Please see if there are any sliders. If so, put them all at maximum volume (turn down the physical volume of your DAC first!). Sometimes, DACs expose an internal digital gain control that messes up the DSD signal. If this is the only DAC you use, we suggest turning off Volume Control in the app's Volume settings completely, after setting those sliders to the max and restrict volume control to the DAC itself.
Bingo! Setting all 3 sliders to max did the trick, although they were already pretty near the top. I was already using the DAC to control volume.

I have turned bit perfect back on. I guess the previous 'fix' may have appeared to work because it happened to nudge the levels over the critical threshold.

Many thanks for your help with this.

Forum Jump:

Users browsing this thread: 1 Guest(s)