Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nvidia Shield tablet
#1
Anyone using the Shield tablet?  Just got one today, was hoping I was upgrading from my 2012 Nexus 7. Using a Line 6 Sonic Port VX and everything worked good with the Nexus 7 but when I plug into the Shield tablet it recognizes the device and all the inputs but it records nothing when armed and recording......no monitoring or nothing.  Go back to the Nexus and all is good.  Cross referenced all the settings and all seems to be the same.
Upgrading to MM right now....sure hope the purchase wasn't a mistake......
Reply
#2
So no change with MM, so I'm at a loss. I wonder if the micro usb port doesn't put out enough power for the Sonic Port VX condenser mics......again the nexus 7 was fine. Maybe just a Shield Tablet hardware issue......I know the tablet is built for gaming but I was really sure it would work since the Tegra 3 chip worked.
Reply
#3
We've got the shield in our compatibility list, so I'm not sure what could be the cause. Could you try with a powered USB hub in between?
Reply
#4
So here is what's happening now, I don't have a powered hub at the moment but I thought that could be an issue so not having any options left last night I used an OTG y cable and plugged the other end into my laptop with the main OTG end still plugged into the tablet and low and behold it worked so I thought it must be a power issue but when I unplugged from the laptop it continued to work and is still working on it's own......really makes no sense what so ever. I did go into the Developers options and changed a few things but nothing happened until I plugged into the laptop.
But......I am getting a lot of pops and glitches no matter what I set the buffers or latency at.  Tried both drivers and still the same.....man I really don't want to have to return this thing. I wonder if going back to Lollipop would help with the audio glitching.
Reply
#5
Still a no go on the Shield tablet.....did a tablet reset with a fresh install of MM and still the same, had to do the same procedure also to get the mic to start working.  Recognized it but no audio until I turned on usb debugging and plugged into my laptop and now it works everytime but with to much popping and glitching.
 
Works just fine on my Ipad, laptop, and Nexus 7 so I'm assuming the Nvidia shield tablet is a no go with this particular device (Line 6 Sonic Port VX)  I did not go back to Lollipop or use an actual powered usb hub, not really looking to use anything powered with this setup so my only other option with this tablet is to try Lollipop and see if that changes anything.....
Reply
#6
Looks like my wife's Galaxy note 5 works great though........of course!  Had to turn on usb debugging also, and it seems I have to flip the switch  to disable usb audio routing.
Reply
#7
Looks like I will be swapping out for the Galaxy Tab S2.....8.0 or 9.7?  Not sure which one and I'm really not sure about the 4.3 aspect but it has much better specs and a chipset that I know works.  The Shield tablet is really fast and far superior graphically, and those stereo speakers are nothing but awesome! Kind of hate letting it go...........DAMN YOU NIVIDIA!!!
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)