Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to change the base dir
Seems a very common problem. I have a galaxy S5 mini with android 4.4.2. I tried to change the base dir for recordings. Following what the program says I created the following dir /mnt/extSdcard/Android/data/com.extreamsd.USBAudioRecorderPRO (note that the various file manager Galaxy apps does not allow me to create dir with capital letters, I had to detach the SD and create it in a PC with Win7).

No luck using either a path ending in com.extreamsd.USBAudioRecorderPRO or com.extreamsd.usbaudiorecorderpro or com.extreamsd. USBAudioRecorderPRO or com.extreamsd. USBAudioRecorderPRO (notice the space between the dot and USB, as appears in the original default

Your app always says: "you must select a directory ending with USBAudioRecorderPRO or create a new one" or "error creating Recordig directory"

Now I'm stuck. I have a 128GB SD card and cannot use a single bit of it. Isn't just an aestethic problem...

We just tried on a S5 and it worked fine. We created a folder com.extreamsd.usbaudiorecorderpro using the s5's own file manager in /mnt/extSdcard/Android/data and selected that folder (not in /storage/... !) in UARP and let it create the USBAudioRecorderPRO there. If you try again, please remove USBAudioRecorderPRO folder if you created it yourself.
OK it worked also for me. The key was to use the original S5 Archive application (doesn't work with ES file manager, Root browser and similar). Thanks
I was too optimistic. There was no error when selecting the directory on the external SD (the only path which gave no error was /mnt/extSdCard/Android/data/USBAudioRecorderPRO) but when pressing the record button the following message arose: "Error opening a file for recording!" followed by "Failed to start recording". And obviously, no recording...

Forum Jump:

Users browsing this thread: 1 Guest(s)