Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not solved: Removing tracks from queue does not work (under certain conditions)
Thumbs Down 
Removing tracks from queue does not work if you remove all tracks after the currently played one.

Version 4, playback from folder or network, cue/image or separate files (does not matter).

To reproduce:
start playback of an album, go to Queue, click on some track (it is played), swipe out all tracks after it, listen. 
After the track finishes, playback does not stop. Last deleted track is played (its name is not shown).
Another flavor of this bug:
While listening of track 9 I've deleted tracks 10 and 12 (by swiping out of Queue).
When track 9 finished, the player jumped to track 13 (not 11)!

Please fix this bug.

Current version is 4.3.1.
Version 4.3.2. The case in post #2 is solved. But initial problem is still the same.

1. start playback of an album of N tracks
2. open Queue
3. jump to track N-1
4. delete track N
5. Wait.
Playback does not stop after track N-1. Track N is played, no name is shown.
The problem is almost solved in 4.3.8 but I'm still unhappy.
It plays small piece of the deleted track, maybe just 0.25 seconds, and then stops. So a short annoying noise is heard.

Forum Jump:

Users browsing this thread: 1 Guest(s)