Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with ifi-Audio iDSD Nano with Huawei P7 phone
#1
Just to inform you - without USB tweak 1 on, the sound is not just glitchy, but basically strangely high pitched and noisy and therefore completely unlistenable. USB tweak 1 fixes this problem, but some glitches exists here and there. Maybe weak cpu? I have experimented with other tweaks and different buffer sizes, but there seems to be no effect. I also have seen some erroneus playback once or twice but usually when player stops playing it just... well, stops in the middle of the song and does not give any feedback. It happens from time to time.
Reply
#2
Please contact us at info@extreamsd.com since we cannot solve this problem through the forum.
Reply
#3
Also try disabling tweak 1 and enabling tweak 3 in version 2.1.7 that was just released.
Reply
#4
(11-04-2015, 12:39 PM)ajay11 Wrote: The problem is that Dell has somehow managed to leave the ... Video Converter Inc. Mobile phone, pMP, and other multimedia devices.


https://play.google.com/store/apps/detai...laddergame

Hey, what is this, a scam?

Anyway, since I'm here again I report that it seems to me my problem is phone related caused probably by weak cpu as I expected. I managed to tweak my phone to kill most backround processes or more precicely allowing only one backround process at a time (hidden developer settings) and I got rid of most glitches or at least to such an extent that it is not annoying anymore. My iFI iDSD nano works fine with the player, I tested it with another phone, Sony Xperia Z1 Compact, so no incompatibility here.

Oh, and the other thing - the unexpected halt of playing was due to loss of network connection, it happens only when I stream music from my NAS. So there's no bug here really, although losing a network connection for 1 second and the result is halt - not very nice.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)